Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Very frustrating. I've already burned 3 fresh DVDs with a newly downloaded install ISO. I'm trying to install Precise Pangolin the server edition, 32-bit. 12.04.3 to be exact.

First, each time I have created a DVD, I check the integrity and it fails. A few times the DVD would not boot. Finally, on the third DVD, it booted, and I have been able to get to the step for Base Installation. I've already tried slowing down the burn speed to get a good copy of the ISO but even when I slowed down to 4x, the integrity check still failed.

All that aside, as I've said, I've managed to get to the Base Installation step when all of a sudden, I see this message:

Please insert the disc labeled: 'Ubuntu-Server 12.04.3 LTS Precise Pangolin - Release i386 (20130820.2)' in the drive '/media/cdrom/' and press enter.

Media change

OK, so first I don't understand the message. I already have a DVD that is supposedly entitled that in the DVD drive. Why do I need to place a CD in the cdrom drive????

I've searched posts and lots comes close to fixing this problem but nothing has worked. For example, I pressed "Left Ctrl+F1", got to the console, and then tried to edit a file named sources.list. Well, doesn't exist where people tell me to look :(

Anyone know what is wrong, what I need to do? I thought using Ubuntu was supposed to be easy and I've already spent hours just trying to get through an installation process.

share|improve this question

closed as unclear what you're asking by Braiam, Mateo_, chaskes, guntbert, minerz029 Nov 21 '13 at 2:59

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Most likely your ISO is damaged or the burner is buggy. You should try an USB is possible. –  Braiam Nov 3 '13 at 19:22
1  
I appreciate the suggestion, it is possible to be the case. However, I downloaded the Desktop ISO burned using the same burner, and that installed without a hitch. –  aquacode Nov 6 '13 at 0:39
    
Same system or another? –  Braiam Nov 6 '13 at 0:53
    
Installed Desktop on the same system where server failed to install –  aquacode Nov 11 '13 at 19:12
    
What I finally did was this: darrinhodges.com/converting-ubuntu-12-04-lts-desktop-to-server –  aquacode Nov 11 '13 at 20:26

Browse other questions tagged or ask your own question.