Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just installed Lubuntu 13.04 on my Toshiba Satelite (1/2 GB RAM) and installed PlayOnLinux (Wine 1.4 front-end) from the Lubuntu software center.

I can understand if some programs don't run. But the error messages don't have anything written on it. Just the title "Program error". By the way, I was running a Ragnarok Private server.

I even tried to run Notepad and same thing.

I doubt we can fix Ragnarok not running, but what's wrong with the error message?

===================

I was installing other programs along with Wine (Eclipse, GIMP, zsnes, Audacity, vlc, pencil). May have had something to do with a pop-up I got mentioning fonts. Pressed enter but it said I didn't agree to some "Terms and Conditions" thing I didn't see.

I've tried uninstalling and reinstalling, but the pop up didn't reappear.

===================

Update:

I've found the missing fonts thing. How can I accept Microsoft EULA agreement for ttf-mscorefonts-installer?

However, Wine still can't run properly. The error message is still empty.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.