Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have already read Delete and arrow keys not working and tried what is written there. I have also tried restarting my computer. I have also searched elsewhere for answers, but I haven't found any solution.

I am using Ubuntu 12.04, and there were not problems yesterday, but for the last hour, I've had the following problem.

When I press the up or the right arrow, nothing happens. When I press the down arrow, it doesn't make anything go down, but something appears in the upper right corner of my screen:

picture1

When I press the delete key, nothing gets deleted, but something appears in the upper right corner of my screen:

picture2

The left arrow still works. Can anybody help me get my three arrow keys and delete key back?

share|improve this question
    
Having the exact same problem. Are you able to solve it? –  Sai Manoj Kumar Yadlapati Jan 9 at 4:54
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.