Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

so im using goanimate on my ubuntu 12.10 quantal quetzal and whenever it autosaves flash asks for permission to store data and i cant click anything on the popup!

it does this for webcam/microphone flash popups too,please help!

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I had the same problem once, I don't remember how I solved it but it might be the way described in this forum. the idea is to go to this site and set it to allow it to 'never ask again' (not ideal but well). I seem to remember an other way with going into the flash folder and removing a certain file, but I cannot remember, maybe I can find it or someone else can provide that answer...

ps. in this bug report is mentioned that the bug will not occure in unity 2d, or gnome fallback

share|improve this answer
    
that method may have worked for them,but i tried and it did nothing.thanks for trying to help though! –  faithld Nov 2 '13 at 20:47
    
I also found this site, I did not try it so it is at your own risk –  Wouter Nov 2 '13 at 20:49
    
oops,i derped,it seemed highly similar to another method,it works! –  faithld Nov 3 '13 at 15:16

Use tab key to navigate between tabs. You can add site to allowed list.

share|improve this answer
    
i added the site to the allowed list,still refuses to work. –  faithld Nov 2 '13 at 20:52
    
macromedia.com/support/documentation/en/flashplayer/help/… go to that site and open Global Privacy Settings panel, allow the site. –  kenn Nov 2 '13 at 20:59
    
its not on that panel,and there is only an always ask,and always deny. –  faithld Nov 3 '13 at 14:55
    
I know that, it's a control panel for such settings. Mouse support disabled on linux for flash due to security reason, some say it's a bug. I allowed facebook from that link. You can choose ask always –  kenn Nov 3 '13 at 16:27
    
Visit this page macromedia.com/support/documentation/en/flashplayer/help/… and click previously visited sites, pick up your site in it and turn on allow radio button. –  kenn Nov 3 '13 at 16:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.