Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm very new on using Ubuntu and when my computer said i need to partition my hard drive to have more space. I accidentally deleted an important partition. I tried looking through the web for answers but none of them worked. I tried re-installing using a live USB but my computer doesn't want to boot from the USB. every time i turned on my computer it will go to this GNU GRUB menu that consists of

Ubuntu, with Linux 3.4.0-54-generic-pae
Ubuntu, with Linux 3.4.0-54-generic-pae (recovery mode)
Previous Linux versions
Memory test (memtest86+)
Memory test (memtest86, serial console 115200)

I used the top two and the initramfs still shows.

share|improve this question

1 Answer 1

Have you tried running boot-repair? It's saved me several times, and at least one was an intramfs symptom.

https://help.ubuntu.com/community/Boot-Repair

However, you will need to be able to boot from the USB. Try looking through the options in your computer's BIOS and make sure that booting from USB is the first choice.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.