Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to 13.10 and installed ubuntu-desktop to try Unity (I have been using KDE). Whenever I log in, the Unity panel icons are wrong - they don't follow the Ubuntu theme and a couple show up as question marks. If I restart unity (by pressing Alt+F2 and running `setsid unity' then the icons are correct.

Just after login:

enter image description here

After executing setsid unity

enter image description here

I've tried reinstalling Unity, reconfuguring the display manager, executing unity --reset and unity --reset-icons, and resetting the compiz configuration in dconf, and of course manually resetting the icon themes, but this problem still occurs on every login.

What other configuration files / options are pertinent to Unity? Where else should I look? Thanks!

share|improve this question

1 Answer 1

I solved this by removing the oxygen-gtk theme.

sudo rm -rf /usr/share/themes/oxygen-gtk/

See Restore GTK integration after removing KDE

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.