Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I really searched for information to this problem but none of the guides or threads on forums have helped, either i cant search or this havent come up. No nomodeset, forcevesa, turning brightness up or anything have worked....

I bought the laptop with ubuntu 13.04 preinstalled, bumblebeedrivers were on it but primusrun broke on the ubuntu 13.10 update. Decided to reinstall ubuntu and install windows at the same time, so now I got windows up and running from uefi and have installed ubuntu 13.10, grub works for windows and everything seems like normal.

But when I try to boot ubuntu i cant manage to boot into anything else than failsafe rootterminal. Screen just go black or i have a blank terminal flashing i upper left corner....

Dont know anything about X configuration or what to do. If anyone has an idea please let me know.

Laptop: Clevo w230st intel i7 haswell intel hd4000 (?) nvidia gtx765m

share|improve this question

1 Answer 1

Yeah I just bought the same laptop. I found that until I had everything "working" I had to remove "quiet splash" and add in "nomodeset" to get through installation. After installed ubuntu... I ran sudo X -configure then mv ~/xorg.conf.new /etc/X11/xorg.conf

Once that was done I edited /etc/grub/Default and added "nomodeset" after "quiet splash" and then sudo update-grub

I tried to install bumblebee and the Nvidia PPAs but as far as my ubuntu install knows it seems to only be aware of the intel card....

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.