Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use meld normally in a git web project (system: Ubuntu-gnome 13.10).

I want it to skip scanning certain files and folders, such as the .meteor directory (which takes a while to scan).

Ubuntu-Gnome installs meld 1.8.1. It has under Edit -> Preferences -> File Filters an option to add a new file filter. More details: http://meldmerge.org/help/file-filters.html#file-name-filter

I added new rules for the file and folder I want to skip (and checked the 'activate' option), but it does not seem to work, even after restarting meld.

The new rules just don't seem to work - I see meld is scanning the .meteor folder and also, it shows the allegedly ignored file (index.html) as changed. I don't see an open meld bug for "file filters not working". I am inclined to think it does work, only I'm doing something wrong. Any ideas how to tackle this would be most welcome!

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.