Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Chrome, for the life of me won't minimize into the launcher. Every time I minimize it it goes away never to be seen again. This is a pain to have to deal with.

How can I fix it?

I was using the latest dev edition of Chrome.

share|improve this question
    
Are you sure it is gone? What happens if you double-click the Chrome Launcher item? –  Octavian Damiean Apr 25 '11 at 17:11
    
It opens a new window of Chrome. –  Cody Harlow Apr 25 '11 at 17:14
    
I can't confirm your findings with Chromium on 11.04 Unity. Maybe some plugin is the cause? –  Takkat Apr 25 '11 at 21:02
    
No plugins, this was a fresh install of Chrome. –  Cody Harlow Apr 25 '11 at 22:42
    
Doesn't happen to me, but I suggest you turn on "use system title bars". –  nickguletskii Jun 19 '11 at 11:48
add comment

4 Answers

Had this same problem after installing Chromium on 11.04, to fix it you just need to "Log Out..." and once you log back in its all fixed.

Eventually everybody will get this fixed because they will have to shut down or restart for other reasons but may never now what really fixed it.

share|improve this answer
    
This is the solution for me! So used to running Linux not needing to log out as much, so essentially the fix is to keep Chrome in the launcher, log out and log back in.. viola! Things are now working like they are supposed to –  Antony Mar 29 '12 at 6:38
add comment

This was hapening to me, and it was because I wasn't using the system title bars. Preferences>>Personal Stuff>> toggle: "Use system title bar and borders"

share|improve this answer
add comment

Have you enabled the experimental menu bar support in about:flags? I haven't tried it, but I saw the option there today.

share|improve this answer
    
Yup, still did the same thing. –  Cody Harlow Apr 25 '11 at 17:36
add comment

I'm having the same problem, and I'm not familiar with how the Unity Launcher works exactly, but I know I used to have this same problem in Windows 7. It stemmed from the application (chrome) not supporting the launcher properly - not the other way around - due to its tendency to have several processes running at once. There should be a workaround on one side of the fence (either with the launcher or chrome itself?)

It's also noteworthy that I've been testing all sorts of programs on the launcher, and as of yet, Chrome is the only one that does this.

share|improve this answer
    
Odd. Somehow it magically started working. I haven't done anything different, either, I just turned my laptop on for the first time today. I'll post updates if I figure out what just happened. All I've done so far is installed sun java 6, but that was for a different problem. –  user16171 May 3 '11 at 17:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.