Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just wanted to ask, what could I mess up? My situation is this:

In XFCE4.10 (!) on the panel0 I put the Indicator Applet. It always showed me the volume control and network icons. When I updated to 13.10 and after cleaned some stuff, removed some orphaned package, I noticed, the volume control applet is showing mute and if I clicked on it there is an empty drowdown menu like 10x5 px.. Now it became completely useless. So my question is WHAT should I reinstall or change to get the control work?.. :/


share|improve this question

Now it's SOLVED: The path to the indicator-sound-service is wrong.

In my case this is in /usr/lib/indicator-sound-gtk2/indicator-sound-service So we have to modify the /usr/share/dbus-1/services/indicator-sound.service

If you look in, there is another path so the emptyness is normal.. Change the path (use root access) to gain writing permission to the file.

sudo su nano /usr/share/dbus-1/services/indicator-sound.service

and change the Exec path to /usr/lib/indicator-sound-gtk2/indicator-sound-service

gl & hf!

share|improve this answer
Mark your own answer as the answer. Do not edit the title to say "solved" – Thomas Ward Dec 6 '13 at 6:40

Yes, I have this problem too. Unfortunately, it looks like this problem will not be fixed anytime soon even though it's marked of high importance. It's been around for 3 months and still hasn't been fixed yet :( Pretty sad given that sound control seems like a core feature.

There are workarounds on the bug report page, but I'm just going to wait for the fix.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.