Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using the unetbootin application to create a bootable USB for Ubuntu 12.04 LTS. However, when booting the server the installer menu wants to detect and mount the CD-ROM, which i don't have. So the installation fails, because it will not get pass the CD-ROM. How do I and What do I change to skip/override the detection of the CR-ROM and continue to use the USB to build the Ubuntu 12.04 Server LTS?

And please be specific, I am learning Ubuntu / Linux nomenclature so I am no where close to an expert on the linguistics.

Sheriff

share|improve this question
1  
Change the boot order by giving first priority to usb in bios. –  Avinash Raj Nov 1 '13 at 17:06
add comment

2 Answers 2

You need to change the boot order in your BIOS settings. When you boot up, there will be a small note on the screen telling you which key to press for the BIOS settings (often but not always F10). Once in the BIOS settings menu, navigate to change the boot order and make sure the USB drive is preferred.

share|improve this answer
    
I have disabled the DC drive in the BIOS boot order menu. I need to know where in the folders and files to pint the query for the CD-ROM back to the USB. –  Sheriff Nov 1 '13 at 19:56
    
@Sheriff I'm not sure what you mean about folders and files but here is a tutorial on changing the boot order. –  OSE Nov 1 '13 at 21:24
add comment

This is a duplicate. You can see a solution here that I think is easiest; other possible solutions are discussed in the thread:

http://askubuntu.com/a/243144/59365

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.