Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time I log into Xubuntu, apps like Libre Office and the web browser keep opening. How can I stop this?

The apps that show up are:

  • Firefox
  • Geary
  • Hotot
  • Bunch of error messages
  • Keyring password permission
share|improve this question
1  
I can imagine 2 kinds of problem: 1) Old Session restored: Did you have the have the programs open the last time you logout / shutdown? Then the applications should change. 2) Autostart: Do the same apps open every time? Then we have to configue autstart. –  smiddy84 Nov 1 '13 at 9:23
add comment

1 Answer

Check in Settings Manager - Session and Startup.

That Automatically save session is not enabled

enter image description here

Then in Application Autostart you do not have an entry for the Applications you find starting.

enter image description here

Then you can clear any saved sessions from the Session Tab

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.