Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to Ubuntu 13.10, and saw that there is now a package "unity-scope-firefoxbookmarks", and I see in the dash sources list:

Firefox Bookmarks Scope

However, I cannot find any of my bookmarks from the dash (the source button is always off).

There is something to enable, or a service to start in order to indice bookmarks?

share|improve this question
add comment

1 Answer

I found the answer: I only had to enable the "Web" category on the result filter panel of the dash, it was not enabled by default (see screenshot below).

Enable Web category sources

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.