Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hey I am trying for the first time to set up a computer on my own. After multiple problems I could solve on my own and with the help of our beloved friend the Internet I finally ended up here.

I am trying to install ubuntu 12.04 amd64 on my new Lenovo ThinkPad Edge E330 NZSDZGE (Intel Core i3-3120M (2.5 GHz); 4GB RAM; 500 GB Hard drive). During the installation an error occures which says:

"The package "grub-efi-amd64-signed" could'nt be installed in /target/. The installed system will not work without the GRUB-Bootloader."

I have already tried googling it but I can't find any solution. I read somewhere that it might help to disable secure boot but it was already disabled.

Please help me I can't figure this one out on my own.

Thanks, Adrian.

edit: What I have forgotten to say:

  • I am trying to boot by USB
  • I translated the error message from German to English myself. It might not be the exact wording of the original message in English.

edit2: Now I tried to install ubuntu 13.10 instead. It worked fine. But I think this problem still needs to be solved.

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.