Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a newbie with Ubuntu during the past two weeks, and I believe, that I have made good progress so far. Current setup tasks are completed, like: "Wireless Network, Printer, Thunderbird + Firefox, e-mail", also my local weather station - all setup. Updated files and rearranged the desktop to my liking.

The problem I have now is my floppy drive which is not recognized, but the activity light is shown on constantly.

I have downloaded the "MakeFloppyDriveAvailableToEveryone" and i am confident that I can follow the instructions to change the floppy drive. However, I do not have an existing fd0 file in /dev/???, but only /dev/fd/ files 0 to 46.

Please advise.

share|improve this question
1  
I would say that its extremely unusual for Ubuntu not to recognise a floppy drive by default. Are you sure your floppy drive is correctly cabled or that the cable itself is not an issue? Its most unusual to see the activity light to be on constantly - that could point to a hardware issue not a software issue. –  fossfreedom Apr 25 '11 at 8:51
    
also, please check BIOS settings for your floppy drive –  Takkat Apr 25 '11 at 9:07

1 Answer 1

The light staying on constantly is what happens when you plug in the drive cable backwards.

share|improve this answer
1  
+1 - Yes, that's exactly right. Turn the cable around the other way. –  boehj Apr 25 '11 at 13:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.