Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Here is a problem I have been having since switching from LM15 to Ubuntu 13.10. I installed the proprietary drivers, rebooted worked great. Shut the computer off got the old Nvidia Black Screen. Rebooted into recovery, selected Enable networking, when that was done I hit CTRL+C and the graphics driver boots. This made me think the nvidia current wasnt working so I tried all other versions in the official repo. I even installed 325 and it rebooted fine, but once the laptop shuts down it'll be hit or miss if it black screens or not. I finally disabled the splash screen so I could see what was going on at boot. The correlating event for when the black screen occurs is that the card detects as a "USB Video Device" I tried the nomodeset and nvidia.modeset=0 tricks and they don't help. I searched google a bit and couldn't find mention of a card being detected as a usb video device. I don't know what logs you may need, but it seems whenever I finally get into Ubuntu I have about 6 crash errors for xorg.

System Specs Nvidia GeForce GT 650M 16GB Ram Intel Core I7 3630QM Samsung 840 SSD (I dont think this would matter buy hey)

share|improve this question
    
Could you copy the dmesg log somewhere for us to see? –  Braiam Oct 31 '13 at 13:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.