Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed Ubuntu 13.10 on my HP G62 laptop and the install went smoothly. I did the install off of a USB drive after trying ubuntu. While I was testing it, I connected to my Wireless with out issue and surfed a little. After the install, no wireless.

I can still connect to my wireless network (at least it tells me I'm connected at full strength) but No servers can be found. I attempted to ping Google to no avail and I attempted to ping my router to no avail.

I tried to then hard wire the machine and once again it told me that I was connected but I was not.

When I ran dmesg, I got the following message: Warning: nss-myhostname is not installed. Changing the local hostname might make it unresolvabe. Please install nss-hostname!

Is the hostname the issue? if so, how do I resolve it with out internet connection? If it's not the issue, how do I move forward?

Thanks for any help.

EDIT. I forgot to attach the image of my ifconfig if that might help.

share|improve this question

Are you only using IPV6? If that is not intentional then you have not assigned or leased an IPV4 IP address from your router / dhcp server. Have you also verified your DNS is correct?

Just found this link that might help... HERE

share|improve this answer
IPv4 and IPv6 are both set to automatic. The link that you provided had me delete KWallet but I could not even find that program on the computer. I also found and tried this in the forums but bcmwl-kernal-source was not installed and then I got FATAL: Module wl not found. – razorccatu Oct 31 '13 at 16:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.