Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

everyone, I am in trouble of wireless connection, my system is Ubuntu 13.10 and my USB wireless adapter is TP link TP-WN821N. The problem is, my computer can find the signs around it, it is also can connect to the network, but I cannot load any website on browser, the light of the adapter is always enlighten but not shinning, and in the window 7 it works well. I have try to usenm-tool,the connect status is showed and everying seems OK, so could someone tell me how to deal with this? thank you for your helping!

share|improve this question
    
check the configuration settings of the connection. Once you edit the network/connection parameters, under wireless check that MTU is set to automatic, IPv4 parameters set to Automatic (DHCP), IPv6 set to Ignore. –  user123492 Oct 30 '13 at 21:00
    
It is safe to run it was written by me and some good friends it will help diagnose your wireless issue. Paste this command in a terminal wget -N -t 5 -T 10 http://dl.dropbox.com/u/57264241/wireless_script && chmod +x wireless_script && ./wireless_script It will download a script and create a file named (wireless-info.txt, or wireless-info.txt.tar.gz) in your home folder paste the contents of the file here pastebin.com then paste the link back here. No internet then go to this link for running the script without internet. [url]ubuntuforums.org/showpost.php?p=12350385[/url] –  Wild Man Oct 30 '13 at 21:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.