Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a sporadic Linux user, but haven't used Ubuntu for some years until a hard disk crash on my Windows laptop forced me into running Ubuntu off USB/DVD. I love the new appearance, but as ever the user-friendliness means a lot of admin stuff gets hidden. I can't find system tools in the GUI any more as there's no Applications menu. I've done a bit of Net searching and it looks like I need to install gnome-system-tools for an admin GUI. This article describes how to install it via apt with the command:

sudo apt-get install gnome-system-tools

I've run that and it seemed to go ok, but no system tools appeared - I tried the Dash (nice innovation, that) and searched for 'system' but nothing extra appeared. I rebooted completely, still no dice. The screenshots in the article looked very different from what I can see, despite my running 12.04.

So my question is: how do I run the Gnome system tools in the GUI? How do I know if the package has been installed on the machine?

I'm running 12.04 LTS 'out of the box', but couldn't tell you what desktop interface I've got. I've looked at this thread but that refers to v10.

I've made a resolution to myself to get back to running linux in tandem with Windows, especially after the penguin has saved my bacon :o)

share|improve this question
    
If you're looking for the classic gnome feel with Applications, System in a gnome-panel. Then Unity is the last place to start. Try looking around for gnome-classic in the login screen to see if you can get the old panels back so that you can perform like you used to. –  Cole Busby Oct 30 '13 at 19:54
    
If you have not installed anything and are running the so called 'vanilla' Ubuntu, the interface is guaranteed to be Unity (not GNOME). Unity is sort of like GNOME, but different. You may need to install GNOME first, and then you can use by selecting it from a drop-down menu that you can find in the login screen before you type in your password. –  Wilf Oct 30 '13 at 19:54
    
Though you could query which files are in the gnome-system-tools package using dpkg -L gnome-system-tools and then run them from a terminal started from the Dash, your problem sounds like a classic case of XY confusion to me. Is your problem really the inability to run the gnome-system-tools? Aren't you rather looking for the way to perform some task? What do you want to achieve? –  zwets Oct 30 '13 at 20:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.