Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Chromium on my Ubuntu 13.04 system and for some odd reason it doesn't seem to be working nicely with my installation.

I already posted a question (Problem importing Firefox bookmarks to Chromium) that has yet to be answered and now this is occuring!

When I click the maximize button when the window is currently maximized or double-click on the blue bar it un-maximizes and everything still works fine, except for the fact that I have no ability to resize the window and all of the window control buttons (Close, minimize, maximize) are gone!

Chromium window without buttons

Intermittently the buttons remain in the the top menu bar and those still work (and sometimes it just says the window title), but nothing is on the actual un-maximized window and I can't resize the window, something crucial for web developing to make sure my web page works at different sizes.

If I could get help on this that would be great and if I could solve both of my problems that would be awesome!

Thanks!

share|improve this question
1  
If you right click in the empty tab area do you see an option "Use system title bar and borders"? –  Chris Carter Oct 30 '13 at 17:23
    
@ChrisCarter Aha! That solved it! Thank you so much! Now, when it's maximized it uses the top title bar and when not it uses the window buttons. Previously with my Ubuntu 12.04 installation it only had the on-window buttons. Thanks! –  RPi Awesomeness Oct 30 '13 at 17:29
    
No problem :) glad it was there for you as I checked it using Chrome, I don't have Chromium installed. –  Chris Carter Oct 30 '13 at 17:31
    
Well, it worked out all right. Could you post as answer so I accept and solve this question? –  RPi Awesomeness Oct 30 '13 at 17:36

1 Answer 1

up vote 1 down vote accepted

Right clicking in the empty tab area will provide you with an option "Use system title bar and borders"

This will provide you with native looking title bar/border with the min,max and close buttons to the left.

share|improve this answer
    
Minor quip, it doesn't show the buttons to the left when that option is unchecked, they are on the right (at least in Chromium.) This still solved my problem though. –  RPi Awesomeness Oct 30 '13 at 17:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.