Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently upgraded to Ubuntu 13.10 (64bit) on my Dell Laptop. Since then, at each login, a dialog window entitled "Authentication request ... Please enter the password for account "...@gmail.com"." appears (I would rather post a screenshot if I could, but I am not entitled to do that because I do not have the necessary 10 reputation credits). I neither have any idea why my password (I checked it a hundred times) does not work ("Password was incorrect") nor why this dialog is displayed at all. As said, I never saw it before 13.10. I looked around in different forums and it seems (please correct me if I am wrong) that it stems from evolution server. I also deleted ~/.config/evolution/ entirely - without any effect. Further note that I am not using evolution at all and I would rather like to get rid of it completely, but I do not dare to remove evolution-server.

Any ideas?

Thanks in advance, Ulrich

share|improve this question

6 Answers 6

up vote 3 down vote accepted

I experienced a similar issue that was related to a Google account found under online accounts. I believe it was related to searching Google Docs in the dash.

You might want to look at the answers to this question, which yours seems to duplicate.

share|improve this answer
1  
Thanks a lot for the hint to the other thread! It helped me to find the bug report link. I finally deleted ~/.config/goa-1.0/accounts.conf which fortunately resolved the problem. Thanks again! –  UBod Nov 4 '13 at 7:44
    
Only works after system reboot. Thanks! –  Fernando Kosh Dec 27 '13 at 22:41

rm ~/.config/goa-1.0/accounts.conf didn't do it for me, but rm -rf ~/.config/evolution did. Hope this helps!

share|improve this answer
    
I made both and worked. Thanks! –  euDennis Feb 21 at 21:15

I had the same problem - pop-up window asking me for the password for "personal" account. I didn't even know what 'personal' account. What helped me was removing evolution folder from /home/.config rm -rf ~/.config/evolution or using gui - go to files>preferences>views and make sure the box show hidden and back up files is tick then navigate to /home/.config where you can locate and delete your evolution folder. Good luck!

share|improve this answer

I opened Settings and the menu Online accounts and noticed that there was a message about expired credentials. Clicking that displayed a login for my google account and after inserting those the request is gone.

share|improve this answer

I had the same problem. The problem was that evolution had an old password for Gmail. When I opened evolution, I got the same message, but put my proper gmail password in and saved it to the key-ring. That solved the problem.

share|improve this answer

I've found that this issue for me was resolved by removing the Firewall Configuration application.

share|improve this answer
1  
Welcome to Ask Ubuntu! I recommend expanding this answer (by editing) to explain how you removed that application. Thanks! –  Eliah Kagan Sep 5 at 15:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.