Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed ubuntu 13.04 on my ThinkPad laptop. I am missing the launcher and upper bar. I only found references to the same problem for upgrades, so I tried everything written here, here and here with no success. However, referring to the second link, I ran ccsm and found my Ubuntu Unity Plugin unchecked. Checking it required to also enable the OpenGL and so I did. But, apparently I am unable to enable the OpenGL. Trying to enable it manually...and the checkbox gets automatically unchecked after few seconds.

Please help.

Update: I have Intel graphics driver, maybe the problem is specifically with it?. I also tried running ccsm after logging using CTRL+ALT+F1 like given here. I was able to enable OpenGL and the Ubuntu Unity Plugin there, but still, no effect on my display, also after reboot.

share|improve this question

1 Answer 1

I "solved" this by installing Kubuntu. Just wanted to put into use an old laptop for my son so it didn't really matter to me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.