Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am new to Ubuntu. I just installed 12.04 LTS onto a second hard drive in my Windows 7 machine. Now when I start Ubuntu it sits there flickering between a whole ream of console output and a screen with the single word "Ubuntu”. The console output seems to be the same screenful of information continuously repeated. The flickering is almost fast enough to make the two displays appear to merge into one.

It will keep doing this until I hit random keys on the keyboard (the arrow keys); once I let it go about 10 minutes and it still got nowhere until I hit some keys; after that it took a couple of minutes to finally reach the login screen.

I had briefly trialled Ubuntu on another Windows 7 machine and had a completely different experience than this one. Most notably, instead of GRUB asking me which OS to load (on the other machine), I am seeing what appears to be the standard Windows boot selection.

The only differences between the two installations (other than a couple of month's passing of time) is that the first one was a 32-bit machine installed via USB whereas this one is 64-bit and I installed from a DVD.

It is not at all how I expected my experiment with Ubuntu to go. Does anyone have any suggestions for how I can make it start properly?

share|improve this question
    
it sounds like a bug to me or a hardware conflict on your machine –  comrademike Oct 29 '13 at 14:15
    
Any suggestions for what I should do to identify this bug or hardware conflict? –  Frank Oct 30 '13 at 13:31
add comment

2 Answers

seems like that you not have enabled the Lagacy support for your 64bit-CPU on your Bios, it is needed for an 32bit installation, Windows or Linux similar

share|improve this answer
    
Perhaps I wasn't clear in my earlier post: this is a 64-bit machine and I did a 64-bit install of Ubuntu. I was only comparing with the 32-bit machine because that experience was totally different. I've since cleaned up that machine and restored it back to being a Windows-only device so I can't rely on it any more. –  Frank Oct 29 '13 at 12:28
    
can you give some specifics about this pc? Board/cpu/ram/grapiccard and so on. maybe the x-server failed something with wrong drivers, and what ubuntu you use? for experiments and 1st steps always the last LTS is the best choise in this the 12.04. –  Tekknoid Oct 29 '13 at 14:33
    
Dell Vostro desktop, around 5 years old, Dell BIOS, 6 GB RAM, NVIDIA GeForce 8800 GT, Intel Core 2 Quad CPU Q6600. And yes, I am using 12.04 LTS. Ubuntu does not seem to recognize some of the hardware: the Graphics are listed as "Unknown" and the Disk is listed as 0 bytes. –  Frank Oct 30 '13 at 13:36
    
Found an official NVIDIA 64-bit Linux driver; am downloading now. –  Frank Oct 30 '13 at 13:47
add comment

I hadn't realized that I had installed the Wubi version of Ubuntu. After migrating it to a proper installation in its own partition the problems with the slow startup and flickering display have gone away. So, problem solved.

Regarding the graphics card, I had forgotten when I made my original post that the GeForce card had died and I had removed it completely. So the computer is using the old onboard Intel graphics, which may have been part of the problem in the first place.

I still have to figure out if it is safe to uninstall Wubi without affecting my computer's ability to boot, but that is a different issue to be solved at another time.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.