Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to install Ubuntu 13.10 for my studies on my Asus F75V with Windows 8 preinstalled. After many tries, I finally manage to boot on my liveUSB but... the only message I got is "No operating system found". I tried Lili USB Creator, Unetbootin, nothing change. I tried also with different .ISO and USB key, and the result is the same. If you ask for it, I deactivated BootSecure, Fast Boot and whatever which could prevent the installation.

Is it exist a way to install Ubuntu in dualboot with Windows 8.1 and, if yes, could you please explain the entire steps I have to do to install it ? I hope I don't have to use a live DVD, but if it's the only way, I'll do...

Thanks in advance, in hope that you'll write to me fast. (Sorry for my bad english, I'm french. But I think I could have more information with english people than french people.)

EDIT : I finally manage to boot on my usb key AND try ubuntu... Thanks to HP USB Disk Storage Format Tool, maybe. I don't really know, I hide the data with Lili in the same time, but the principal is I can FINALLY install ubuntu. But I think it's not over. I'll tell you if after the installation it boot normally or not.

share|improve this question
    
Did you get to the "try"/"install" screen? Did you "try" running Ubuntu? Not clear if your problem is running the installer or doing an install. –  ubfan1 Oct 29 '13 at 2:54
    
I can't even try ubuntu. It's as if nothing was in my key... –  Linkv Oct 29 '13 at 10:04

2 Answers 2

I recommend that you try this.

http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/

Then, just select your Ubuntu ISO and your drive. Make sure that your drive is at least 2 gigabytes.

The only thing I can think of is GRUB not installing. PenDriveLinux's installer is pretty good at making sure that GRUB installs.

Wishing you the best of luck!

share|improve this answer
    
Thanks, but the result is the same : no operating system found. I thought we can't use Grub with windows 8, because of the uefi ? –  Linkv Oct 29 '13 at 10:35

So, I finally made it !

I formatted my usb key with HP USB Disk Storage Format Tool and hide the install files with Lili : everything went alright ! I had some problems with dual boot, but Linux Secure Remix saved me (RepairBoot) ! Thanks for the answers, and sorry if i made some mistakes...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.