Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Windows has been a pain, so I installed Ubuntu 13.10 on my parent's HP Pavilion first with Cinnamon. For the first few days, it worked wonderfully, and then stopped connecting to the internet. I tried using the windows partition and it worked fine. Posted a question about this - no answer yet.

Since then, something happened while my parents were using it. The Windows partition was completely erased. I reinstalled Ubuntu and the Cinnamon desktop. Worked great for a day, then same connectivity issue.

Since Ubuntu works fine on my netbook without Cinnamon, I thought perhaps this was a Cinnamon issue. Removed Cinnamon and installed LXDE. LXDE, much like Cinnamon, worked well. Then I rebooted and couldn't connect to the internet. I encountered the same issue when using KDE.

The computer uses WiFi. In all three desktop environments, it connected, no problems, then after reboot said no available networks - if anything at all. I just removed KDE, and Ubuntu connects to the WiFi, even after several reboots. All three said wired connections were enabled. I tried toggling that on/off - that did nothing

I would personally like something with a bottom panel as my parents are familiar and comfortable with Windows and can barely use their cell - phones so I do not think Unity will work too well for them. Ubuntu with Unity seems to be the only way to access the internet. My parents mostly use the internet to check email/facebook/watch video. Anyone know how to fix this?

UPDATE: I left as Ubuntu figuring they could at least use it that way. Today, the it could not locate the wireless network, which appears to be working fine as I can connect my phone and netbook to it. I tried installing 12.04, thinking the LTS version would work - no go, the network doesn't show up. I tried reinstalling 13.10, so far I tried using the startup disk creator and the unetbootin - both created errors....

ANY AND ALL HELP APPRECIATED!

share|improve this question
3  
Can you provide more details on how the computer connects to the internet? Is it connected by wire (Ethernet), or WiFi? When you say it stopped connecting, do you mean it can't find the WiFi access point? Or do you mean it sees the WiFi but does not connect to it? Or do you mean that it connects to the WiFi or the Ethernet, but one cannot get on the internet? Or do you mean the computer refuses to enable WiFi or wired connections (the options are grayed out)? Please edit your question with new information. –  user68186 Oct 28 '13 at 21:50
    
How is this question significantly different from askubuntu.com/questions/367061/… also asked by you? –  user25656 Oct 29 '13 at 1:50
    
And your problem seems partly solved here: askubuntu.com/questions/367392/…;. It would be appreciated if you update your questions with new information and not make closely related questions. –  user25656 Oct 29 '13 at 1:53
    
With the LXDE installation, before I rebooted, I was able to access the internet, however, I could not download anything from the software center. –  Sneha429 Oct 29 '13 at 3:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.