Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In maverick, and I belive many old ubuntus, one could zoom in and out by holding super and scrolling with the mouse, but that doesn't work in Natty. How do you activate that again?

share|improve this question
1  
This has me puzzled too... –  RolandiXor Apr 24 '11 at 12:27
add comment

2 Answers 2

up vote 17 down vote accepted

First of all you need to install CompizConfig Settings Manager Install CompizConfig Settings Manager from the Software Centre. Once you've done that then launch it, and find the Enhanced Zoom Desktop plugin.

Here you need to enable the Zoom In and Zoom Out mouse shortcuts. To get the same behaviour as in 10.10 then set Zoom In to Button4 and Zoom Out to Button5.

Be aware that the Unity panel and launcher are not zoomable (this is probably why this functionality was disabled by default). Also the panel shadow may get in the way.

Screenshot of changing settings

share|improve this answer
add comment

Works in 11.10 also. http://jdnash.com/2012/02/practical-ubuntu-part-2-of-2/

share|improve this answer
1  
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  jrg Feb 19 '12 at 4:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.