Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded to 13.10 and tried configuring at the Settings Manager, but it doesn't seem to work. So I tried configuring xfce4-power-manager/lid-action-on-ac and it didn't work eiter. Then, at last, tried editing /etc/systemd/logind.conf to:

#HandlePowerKey=ignore
#HandleSuspendKey=ignore
#HandleHibernateKey=ignore
#HandleLidSwitch=ignore

And #LidSwitchIgnoreInhibited is marked "yes" by default, but I've tried switching it to "no", with no response.

So, the computer is still suspending when the lid is closed... What else should I try? Or is it Xubuntu 13.10 installation that is bugged?

share|improve this question
    
have you checked the settings under Screensaver? Some time it is screensaver which causes such suspend.. –  Saurav Kumar Oct 28 '13 at 20:42
    
Screensaver is disabled. –  trita Oct 28 '13 at 20:48
    
Strange! I wish some one will help you asap!! –  Saurav Kumar Oct 28 '13 at 20:59

1 Answer 1

Well, simple answer ...

# is a prefix for a line comment, so all lines with # are comments. Simply remove the # at lines you want to activate and it will work.

I tried it and it works for me.

share|improve this answer

protected by Community Dec 22 '13 at 10:04

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.