Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running on a Windows 7 64 bit host. I'm use with VMware Player.

Ubuntu 10.10.

And, i get to Visual Effect, and when i press "normal" i get this error:

Desktop effects could not be enabled

and if i press: compiz:

compiz (core) - Fatal: Software rendering detected. compiz (core) - Error: Failed to manage screen: 0 compiz (core) - Fatal: No manageable screens found on display :0.0

What i can to do?

share|improve this question
add comment

2 Answers 2

Vmware player doesn't support OpenGL on Linux yet, according to How to enable 3D in VMWare Player? You could try the lastest VirtualBox instead.

share|improve this answer
add comment

Did you installed/activated your driver for the graphics card?

If not go to System -> Additional Drivers and activate the driver for your graphic card.

share|improve this answer
    
Hey, I'm installed the vmware-tools, and i get the vmware drivers. so i get the "VMware Virtual Machine Communication interface". What i can to do for that? Do u want any other commands from me? –  Yakir Sitbon Apr 24 '11 at 9:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.