Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After recent update I am not able to change the volume using the keyboard button. It used to work fine earlier but not anymore. All other buttons (Play/Pause, Brightness, Wireless-Enable/Disable etc) work fine. Moreover there is speaker in the notification area. It used to be there before.

In System->Preferences, there is no option to control sound preferences.

Thanks

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

You don't mention what version of Ubuntu you are running but if it is a version up to 10.10 go to System -> Preferences -> Sound and a dialog box like below should pop up.

If however it is a Natty beta version then select the applications tab in Unity and search for Sound.

Sound Preferences

Ensure you have the Internal Audio selected and try a test on your speakers.

You should also check your start up programs and ensure Pulse Audio is selected by going to System -> Preferences -> Start Up Applications - or the applications tab in Unity and search for start up applications and ensure Pulse Audio is selected as below;

Start Up Programs

share|improve this answer
    
Thanks, I am using 10.10 –  Harbhag Apr 25 '11 at 17:54
    
@Harbhag - happy to help, I assume from your edited question Pulse Audio was not selected to start? –  Mark Rooney Apr 25 '11 at 22:32
    
I was disabling the unnecessary services to start during boot up and I un-selected the Pulse Audio by mistake. –  Harbhag Apr 26 '11 at 2:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.