Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Every time I click on the application or system menus, I notice that no icons show up for a second, then they page in. Is there some way to explicitly tell Ubuntu to cache this? My SuSE (GNOME) desktop doesn't have this problem, but I don't know whether that's because they're doing something custom, or because it's a setting I'm missing.

share|improve this question
2  
You will be glad to know that this issue will be fixed in the next version of Ubuntu, Ubuntu 10.10. –  snostorm Jul 29 '10 at 14:41

1 Answer 1

up vote 5 down vote accepted

You'll need to manually tell Ubuntu to update the icon cache. This command should accomplish that for you:

gtk-update-icon-cache -f /usr/share/icons/THEMENAME/

Replacing THEMENAME with your theme name, of course.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.