Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently downloaded ubuntu 12.04 LTS (32 bit) iso image and trying to install it under VMWare Workstation 9.0. which is under Windows 7 (64 bit). when i start installation it says:

The CPU has been disabled by the guest operating system. You will need to power off or reset the virtual machine at this point.

Does anyone here help me out to install this?

share|improve this question

closed as off-topic by Mateo_, Braiam, Avinash Raj, BuZZ-dEE, Ask Feb 7 at 10:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Mateo_, Braiam, Avinash Raj, BuZZ-dEE, Ask
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Same error here. –  user Nov 13 '13 at 8:45

3 Answers 3

Looks like an issue with kernel and VMWare version you are using. My one liner : Upadate VMware version to make it work perfectly. For a detailed view though, Its a known issue, see here.

share|improve this answer
    
I have updated to VMWare Workstation 10 and same error while installing the 12.04 version of Ubuntu. –  Rezoan Jan 2 at 8:35
    
Thats real strange coz It worked perfectly fine for another user facing same problem as you. ?? Read here. (stackoverflow.com/questions/17312295/…) –  ASCIIbetical Jan 3 at 6:52
1  
While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. –  Seth Feb 3 at 23:25

Try this;

vmware-modconfig --console -install-all

It'll recompile vmware kernel modules.

Also, Enable virtualization from BIOS.

share|improve this answer
    
virtualization is enabled in BIOS. –  Rezoan Jan 6 at 8:16

I would use the latest version of both:

Vmware and Ubuntu.

Vmware Workstation latest version is number 10 and it has a free version if you can´t afford to pay Vmware workstation:

https://my.vmware.com/web/vmware/free#desktop_end_user_computing/vmware_player/6_0

Ubuntu is always free and the latest stable version is 13.10:

http://www.ubuntu.com/download/desktop/thank-you?release=latest&bits=32&distro=desktop&status=zeroc

I would use the 32 bit version to virtualize as it will take less resources.

It is also very easy to install on virtualbox and runs as well very nicely and it is also a free alternative, hope you get your problem fixed.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.