Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got this problem with brightness on my fresh xubuntu 13.10 install..
It ain't inc/decrease the screen brightness when pressing Fn+F5/F6 !!

I've tried some solutions like setting these values in the /etc/default/grub file and sudo updating grub (this worked for me on my previous xubuntu 13.04 install)

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"
GRUB_CMDLINE_LINUX="acpi_osi=Linux acpi_backlight=vendor"

But still not working though :/

I have got a Sony VAIO VPCEJ3B1E running xubuntu 13.10 x64bit and an NVidia GeForce 410M and using the propritory drivers 319

Thanks in advance!

share|improve this question

1 Answer 1

I am having the same problem with Ubuntu 13.10 install. My brightness shortcut keys (Fn + F5/F6) worked in 12.10 as well as 13.04.

I am using Sony Vaio SVE15113ENB with VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09). Any help is appreciated.

I have tried:

  1. Installing Additional Drivers from Software Centre
  2. Finding /etc/X11/Xorg.con file but it does not exist for me.
  3. Modifying grub file and sudo updating grub and then reboot.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.