Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just installed a fresh version of Natty. My ubuntu worked during install, but not after it boots up after that.

I had this issue with Meerkat (on this same machine) as well. It worked during install and a few times after it. I have my suspicions that an update to Xorg was the culprit. I used this solution, which left me with a touchpad that was detected as a generic mouse, and therefore provided no scrolling options.

This time around, I tried this solution where I modified a line in /etc/default/grub/.

I've edited the line

GRUB_CMDLINE_LINUX=” “

to

GRUB_CMDLINE_LINUX=”i8042.nopnp”

and ran:

sudo update-grub

I rebooted and the touchpad worked work, once... Even configured my circular scrolling. After another restart, I was back to square one. Any ideas?

share|improve this question

closed as too localized by Marco Ceppi Nov 22 '11 at 19:50

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Just in case, did you try my solution (I have not tested it in Natty but it works on at least 4 models of laptops): askubuntu.com/questions/20112/… –  Luis Alvarado Apr 23 '11 at 18:37
    
Yes. Just tried it. But doesn't work for me. Also, it looks similar to a fix i tried on Maverick. Does the fix you've outlined retain vertical and horizontal scroll functionality? –  Vik Apr 24 '11 at 6:53
    
Yes it does. But on 10.10. Like i said i only tried on 10.10 –  Luis Alvarado Apr 24 '11 at 14:39
    
This question appears to be abandoned - if you feel this is incorrect, please flag explaining that, and it will be reopened –  jrg Nov 22 '11 at 19:44

Browse other questions tagged or ask your own question.