Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to install ultamatix and it says I need python-gtkhtml2 and it isn't in the software center and it wasn't found in a search in terminal (sudo apt-get install python-gtkhtml2). How can I find this package without downloading it from the internet with a virus?

share|improve this question
add comment

3 Answers

up vote 0 down vote accepted

I am the creator of ultamatix aka TheeMahn. I highly suggest installation of themelinux's repository as it is much more maintained & has been repomastered. It has all libraries necessary to run it & the most current version. Well, minus natty which I am working on currently. That is how I found this thread ;)

share|improve this answer
    
Thanks TheeMahn. I love your OS, but my computer is a bit slow and isn't really good for your amazing OS. –  Sam Mercier Apr 28 '11 at 20:58
    
I am using Natty so I'll wait until you've fixed it up. –  Sam Mercier Apr 29 '11 at 0:59
add comment

That prior answer was wrong. The package that is necessary is found at the following http://downloadue.info/repo/

share|improve this answer
    
Hi Sam - apologies. Should have remembered that karmic is not supported. All the packages have moved to the official archives. I've edited my original answer to reflect this. Note your link is not to an official archive, hence (in your original question) may contain stuff you may not want to install... –  fossfreedom Apr 24 '11 at 8:27
add comment

The answer for this depends upon which version of ubuntu you are using (answer copied from here):

For lucid, download the appropriate Karmic .deb package from originally from here but now in the official archives here and install it i.e. amd64 is 64bit ubuntu, whereas i386 is 32bit ubuntu.

For maverick users, you’ll have to download and install libgtkhtml2-0 package from the following site to solve the dependency issue of python-gtkhtml2.

share|improve this answer
    
Ok I tried that and for some reason it didn't work, but thank you for trying. –  Sam Mercier Apr 24 '11 at 2:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.