Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a laptop Hp dv2000. I recently install ubuntu 10.10. I also install the compiz fusion and update Desktop effects could not be enabled.

When I change the preference appearance visual effect it shows "Desktop effects could not be enabled" this message. How can i resolve this problem?

share|improve this question
    
Please accept the answer provided by @ThomasWard if it satisfies as the answer you were looking for. If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  nitstorm Feb 24 '12 at 18:03

1 Answer 1

Likely you cannot enable Desktop Effects because your graphics card's drivers aren't installed.

Do the following: Access the Hardware Drivers tool. This tool (in 10.04) is found in the top panel for GNOME at System > Administration > Hardware Drivers.

Make sure you install the recommended driver for your graphics card.

Then reboot, and see if you can enable desktop effects.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.