Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Okay I'm puzzled and been trying to solve this for days. I'm almost giving up on having Ubuntu.

I've used Zorin will no problems, full install on USB. Boots up fine no issues. But I'm trying to install Ubuntu on the same USB stick. Exact same options under the installer. Mount point, bootloader location etc.

However it will not boot with Ubuntu full install. I've tried disabling UEFI boot in BIOS, changed boot priorities and so on. I know the stick boots as Zorin has no issues. I didn't even disable UEFI boot in BIOS and Zorin boots up fine.

share|improve this question
    
Perhaps you can explain what version of ubuntu you are attempting to install as well as what version of zorin did work. This could be a kernel issue so what kernel version was working with zorin (uname -a)? –  fossfreedom Oct 26 '13 at 14:17
2  
For reviewers to consider if finding this post in the close queue: The OP solved this and posted an answer. The answer is specific enough I believe it would likely be helpful to others. –  Eliah Kagan Jan 19 at 10:49

1 Answer 1

Its Ubuntu 13.10 and Zorin 7.1 Core.

I figured it out, I had to disable UEFI boot before installing. It obviously checks what is enabled and writes some bootloader based on that.

So disabling UEFI prior to installation it wrote GRUB2 bootloader.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.