Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The Ubuntu Web App for Gmail in Saucy stopped appearing in the Unity Launcher when "mail.google.com" is opened... I've tried uninstalling it (through Synaptic and even selecting the conf files of the app to be purged) and then installing it again - no success. I've also tried with a completely new Firefox user account profile - no success. For ex., the Facebook Ubuntu Web App is working fine. The GMail Web App can be found in Dash but when you start it, "mail.google.com" is being opened in Firefox and again no GMail Web App in the Unity Launcher.

Any ideas?

share|improve this question
    
same problem here... seems only for GMail. There is this bug report, you can subscribe to: bugs.launchpad.net/ubuntu/+source/unity-webapps-gmail/+bug/… –  Pisu Nov 2 '13 at 10:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.