Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am able to login into ubuntu 12.04 with the password i remember, but when i try to install a software my password is not accepted. in the user accounts it says None next to password. when i try to unlock in order to change my settings it would not let me. here is what i tried but didn't work:

  1. I changed my password through the grab menu. It seemed to accept the password, but the problem persists. furthermore, my login password didn't even change

  2. I tried to install different things, using sudo, according to posts i found on the internet but it would not let me install anything

share|improve this question
add comment

1 Answer

  1. Login as a normal user
  2. Enable root account $sudo passwd root

  3. switch to root account

    su -

  4. Install packages

    apt-get install ...

share|improve this answer
    
The problem is that sudo does not recognize the root password –  user207809 Oct 28 '13 at 5:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.