Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The maximum output volume as allowed by the slider control in the menu bar is never loud enough. I have to open the Sound Settings and boost it past 100%. This has been the case in 12.04, 12.10, and 13.04. Also, if the volume was set past 100% through sound settings, the use of volume shortcut keys cause the volume to slide back to 100%.

How can I adjust what Ubuntu considers 100% on the Output volume?

share|improve this question
    
I think this is by-design. –  Braiam Oct 31 '13 at 14:01
add comment

1 Answer 1

What do you mean with 100%? 100% Its that...100% If you access to Sound Settings, There is a place where you can "Amplify" overpass 100% and get more "louder", but is over level. In same way, you can look at VLC where It's a volume level, that's 100% and you can amplify this to %200, but, is just that. I recomend you a good pair of speaker system, or may be a nice pair of earphone to get better sound.

If you are over Level, you got a distortion of real sound.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.