Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Output of lsb_release -1a

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 13.04
Release:    13.04
Codename:   raring

Output of apt-get -f install

Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Output of apt-get dist-upgrade

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Output of do-release-upgrade -c

Checking for a new Ubuntu release
New release '13.10' available.
Run 'do-release-upgrade' to upgrade to it.

I ran do-release-upgrade

After some time, during the process of update, I get this,

Calculating the changes
Calculating the changes
The software on this computer is up to date. 
There are no upgrades available for your system. The upgrade will now 
be canceled. 

Do you want to start the upgrade? 

I said No.

See the apt log:

$cat /var/log/dist-upgrade/apt.log
Log time: 2013-10-25 20:00:40.883012
Log time: 2013-10-25 20:02:48.708936
Log time: 2013-10-25 20:04:37.080375
  ignore old unsatisfied important dependency on python3-uno:i386
  ignore old unsatisfied important dependency on cups-pk-helper:i386
  ignore old unsatisfied important dependency on apparmor:i386
  ignore old unsatisfied important dependency on qtchooser:i386
  ignore old unsatisfied important dependency on account-plugin-aim:i386
  ignore old unsatisfied important dependency on account-plugin-yahoo:i386
  ignore old unsatisfied important dependency on libgtk2-perl:i386
  ignore old unsatisfied important dependency on brasero:i386
  ignore old unsatisfied important dependency on lintian:i386
  ignore old unsatisfied important dependency on unity-gtk2-module:i386
  ignore old unsatisfied important dependency on unity-gtk3-module:i386
  ignore old unsatisfied important dependency on appmenu-qt5:i386
  ubuntuone-client:i386 Recommends on ubuntu-sso-client-gui [ i386 ] < none > ( none) (>= 4.1) can't be satisfied!
  ignore old unsatisfied important dependency on ethtool:i386
  ignore old unsatisfied important dependency on telepathy-haze:i386
  ignore old unsatisfied important dependency on xserver-xorg-input-wacom:i386
  ignore old unsatisfied important dependency on gnome-applets:i386
  ignore old unsatisfied important dependency on indicator-applet-complete:i386
  ignore old unsatisfied important dependency on alacarte:i386
  ignore old unsatisfied important dependency on libgtk2-perl:i386
  ignore old unsatisfied important dependency on brasero:i386
  ignore old unsatisfied important dependency on deja-dup-backend-gvfs:i386
  ignore old unsatisfied important dependency on libatm1:i386
  ignore old unsatisfied important dependency on cups-browsed:i386
Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
  ignore old unsatisfied important dependency on apparmor:i386

Also, the sources.list changes to:

$cat /etc/apt/sources.list
#############################################################
################### OFFICIAL UBUNTU REPOS ###################
#############################################################

###### Ubuntu Main Repos
deb http://us.archive.ubuntu.com/ubuntu/ saucy main restricted universe multiverse

###### Ubuntu Update Repos
deb http://us.archive.ubuntu.com/ubuntu/ saucy-security main restricted universe multiverse
deb http://us.archive.ubuntu.com/ubuntu/ saucy-updates main restricted universe multiverse
deb http://us.archive.ubuntu.com/ubuntu/ saucy-proposed main restricted universe     multiverse
deb http://us.archive.ubuntu.com/ubuntu/ saucy-backports main restricted universe     multiverse

###### Ubuntu Partner Repo
deb http://archive.canonical.com/ubuntu saucy partner
deb-src http://archive.canonical.com/ubuntu saucy partner

###### Ubuntu Extras Repo
deb http://extras.ubuntu.com/ubuntu saucy main
deb-src http://extras.ubuntu.com/ubuntu saucy main

EDIT: Output of ls /etc/apt/sources.list.d/

hudson.list              hudson.list.save                     ubuntu-toolchain-r-test-raring.list.distUpgrade
hudson.list.distUpgrade  ubuntu-toolchain-r-test-raring.list  ubuntu-toolchain-r-test-raring.list.save

How to solve the problem and upgrade to Ubuntu 13.10?

Note: Add a comment, if some other detail needed for answering the question.

share|improve this question
    
Might help to know of any PPAs you have ls /etc/apt/sources.list.d/ –  Elfy Oct 25 '13 at 14:49
    
7th day after question is posted.Comment if you think I should add more detail in my question or if something is unclear in the question. I am sure someone can help me find the answer. But, unsure why I have got no answer so far. [60 viewed so far, and only 1 commented, even that 1 who did comment, didn't follow up afterwards] –  smRaj Oct 31 '13 at 12:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.