Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with the 3D Functions of Unity after the Upgrade to 13.10.

I've got a ThinkPad R60 with Intel GMA950 Graphics. Low 3D performance, i know. But Unity worked well since 11.10. My Laptop is connected to my TV (1920x1080) and this also wasn't a problem, but I think now Ubuntu thinks I wan't to use both sceens (I only want to use the TV) and activates the CPU rendering for the compiz effects. Result: the performance is gone.

But, if I disconnect the TV, start the Laptop, log me in and connect the TV again, it works without cpu rendering. It works also when I enable auto-login (but I really don't want to enable that).

So, the question is: How can I get Unity to work as it was in 13.04? Does anybody have this problem or even better: A solution?

Greetings from Germany, Stephan

share|improve this question
    
Please try this answer. –  MadMike Oct 25 '13 at 13:48
    
Stephan - you are multiple unregistered accounts and are attempting to reply by creating answers from new accounts. This is not how this site works. Please create one registered account. Click the contact-us link at the bottom of this page and request that your other accounts are merged. Once done you'll be able to edit your question with additional details. Thanks. –  fossfreedom Oct 26 '13 at 14:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.