Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I used Ubuntu 10.04, I can choose session language at login, see

enter image description here

Now I upgraded to 12.04 (I remove unity and use GDM instead), I can't choose the language anymore, see

enter image description here

How to fix this, please.

share|improve this question

If you use GDM, you can't fix it, since that feature was removed.

If you use LightDM, and install lightdm-gtk-greeter, you can still set the language at login. Open Language Support, click the Help button and select "Alternative language settings" for a short instruction.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.