Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have recently installed Ubuntu 13.10 and I noticed that ScreenCloud is not anymore in the default repositories, so I went and downloaded the .deb file frome the official website, but when i try to install it, it says that the "libqtsingleapplication" can't be do I install it?? ....on 13.04 it was working fine.

Thanks in advance.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Just install these packages from amd64 or i386 folders from here

share|improve this answer
Thanks for the reply! I got it installed, but now I get error while loading shared libraries: cannot open shared object file: No such file or directory even if sdl 1.2 (and also the -dev) are installed – Sylar Oct 26 '13 at 9:39
Thank you! I finally got it working! – Sylar Oct 26 '13 at 10:03

From the ScreenCloud github:

Instructions here:


For xUbuntu 13.10 run the following as root:

echo 'deb /' >> /etc/apt/sources.list.d/screencloud.list 
apt-get update
apt-get install screencloud

You can add the repository key to apt like this:

apt-key add - < Release.key  
share|improve this answer
This works for me in 14.04 as well. – Thomas Boxley Jan 2 '14 at 18:38

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.