Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I go to compizconfig -> scale windows -> binding and then choose "Initiate Window Picker" with the mouse icon next to it. I check "Enabled". Then I highlight the corners in green.

This doesn't seem to work... part of the problem might be that I must choose a button (there is no way to make that button choice blank).

Before I upgraded to 11.4 this was no problem but now I'm stuck.

share|improve this question
    
There is a third way now: UnityTweak –  krumpelstiltskin Oct 7 '13 at 8:17

2 Answers 2

up vote 2 down vote accepted

You chose the wrong one.

Use initiate_edge instead: enter image description here

share|improve this answer
    
Thank you! I am an idiot! –  Martin McNulty Jun 13 '11 at 10:42
    
@Martin McNulty lol no you're not an idiot. –  RolandiXor Jun 13 '11 at 15:06

If you do not want to install the compiz settings manage you can edit this setting easily using gconf-editor.

The first step is to hit alt+f2 which will bring up a "run application" dialog box. In the entry field put in gconf-editor and then click 'run'. From here you will navigate to:

apps -> compiz -> plugins

You then need to find the scale plugin entries as shown below.

scale gconf-editor

In my example I am using a button, but you can fill in the 'initiate-all-edge' for scale. The edges are case sensitive.

BottomRight, TopRight, etc.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.