Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

my windows 7 settings is below and its working properly. IP address Subnet mask Default gateway Preferred DNS server Alternet DNS server

but in ubuntu 12.10 i change only to file to make this. 1 is in /etc/network/interfaces like below

# interfaces(5) file used by ifup(8) and ifdown(8)
#auto lo
#iface lo inet loopback
auto eth0
iface eth0 inet static

and another file is /etc/resolv.conf like

# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)

but its not connecting. when i click to the "connection information" its showing "no valid connection information found"

and when im pinging to DNS its showing like that

$ ping
PING ( 56(84) bytes of data.
From icmp_seq=1 Destination Host Unreachable

am i doing something wrong?

share|improve this question

Uncomment the following lines

auto lo

iface lo inet loopback


And then disable and enable networking.

You might also try setting up the manual configuration through the graphical network manager.

share|improve this answer
after that i need to give username and password in "24online client" software but in ubuntu where can i give the username and password? it may b silly qu, :P but i am new linux user. i have done this through GUI.but somehow its not working. – user205787 Oct 23 '13 at 20:29
I dont understand what you mean about logging in. Are you able to connect to a network? Please edit you question to clarify. – dan08 Oct 23 '13 at 20:34
just configuration is not enough. in windows7 i have a software named "24online client" through it i need to login to the server just like broadband. then i'll be connected to internet. – user205787 Oct 23 '13 at 20:41
Do you log in through a web browser? I have seen some of these network login deals that wont redirect automatically except in IE. – dan08 Oct 23 '13 at 20:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.