Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I faced following usability issue:

when have one of workspaces with focused VirtualBox instance within it,that can't switch between workspaces by Super+E or by Ctrl+Alt+Arrow.

Is it possible to solve it? (VirtualBox is Win XP guest edition and Kubuntu,host is Ubuntu 10.10)

share|improve this question

2 Answers 2

up vote 9 down vote accepted

In Virtual Box Manager select Preferences -> Input and deselect Auto Capture Keyboard to prevent the virtual machine to capture all keystrokes of the host when activated:

enter image description here

share|improve this answer

Press the "host key" (by default: right Control on PC; left Command key on Mac)

The host key gives the control of the keyboard to the host which makes it possible to easy change desktop with Ctrl+Alt+Arrow etc.

More can be read on: https://www.virtualbox.org/manual/ch01.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.