Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I bought a laptop yesterday and it came with Windows 8, I tried it, but I did not like it at all.

So I've tried installing Ubuntu with a live usb and it did not work.

The versions I've tried so far are: 12.04.03 x64, 12.10 x64, 13.10 x64.

I've tried booting with usb as I mentioned above, none worked so I tried with a livedisc which turned out to not work either.

I've tried disable secureboot which got me somewhat further, but this message came: "stopping cpu interrupts balancing daemon" and the screen turned white and nothing more happened. After that I disabled the UEFI and quiet boot, wich got me even further until I met commandlines only.

Programs used: Linux live usb creator, Universal usb installer.

I also tried Winmd5Sum to check if the iso. files I downloaded were intact, and they were. I have one idea left, which is to use a windows disc or usb and format the drive completely, but not sure if that would work.

I want ubuntu as a stand alone OS, and not dual booting by the way.

Any ideas on how to fix it?

Edit: new message appeared, "root isn't set" and it turns to white.

share|improve this question
    
    
This is NOT a duplicate of that generic question! This user is running into a serious problem, probably as a result of a buggy driver or unsupported hardware. –  Rod Smith Oct 23 '13 at 15:37
    
This forum thread reports the same error and a solution involving plugging a cable into the video card. As you're on a laptop, this seems to be an unlikely solution for you, but I thought I'd toss it out.... –  Rod Smith Oct 23 '13 at 15:39
    
Check the steps in the motioned question, are there any you missed? –  Seth Oct 24 '13 at 3:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.