Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been running a windows server 2008 R2 Vm for quite some time in my Ubuntu machine. The VM resides on an external hard-disk to overcome size constraints. I tried connecting my VM to a host machine running Windows 7. But I got an error stating unable to read vmx file as it has been created using other version of VMWare. Now I am trying to reconnect my hard-drive to run the VM on Ubuntu and I get the error "Unable to change virtual machine power state: Read Beyond end of object". Is it so that there is some problem in the hard-disk?! I tried reconnecting the hard-disk and rebooting host ubuntu machine. There are other VMs which are running fine! :( Anybody faced this issue?! Any cues to fix it?!

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.