Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
Error mounting /dev/sda6 at /media/gkp/Backup: Command-line 
`mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid" "/dev/sda6" "/media/gkp/Backup"' 
exited with non-zero exit status 32: mount: unknown filesystem type 'exfat'
share|improve this question
    
Please provide the version of Ubuntu you are using. As you can see there is more than 1 answer for Ubuntu. –  Rinzwind Oct 23 '13 at 10:26
    
see also askubuntu.com/a/85459/20972 (esp. for 13.10) –  rogerdpack Dec 14 '13 at 16:30
add comment

closed as unclear what you're asking by qbi, Braiam, LiveWireBT, Jorge Castro, Seth Oct 24 '13 at 3:17

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Ubuntu 13.04 and lower

You need to install exfat support in Ubuntu if you want to use it. Installation procedure:

sudo apt-add-repository ppa:relan/exfat
sudo apt-get update && sudo apt-get install fuse-exfat

Ubuntu 13.10

For ubuntu 13.10 you should install exfat-utils package, few days ago i tried to install fuse-exfat but saucy no longer have fuse-exfat

sudo add-apt-repository ppa:relan/exfat
sudo apt-get update && sudo apt-get install exfat-utils

I believe this guy have the save problem http://namhuy.net/872/how-to-enable-exfat-on-ubuntu.html

share|improve this answer
1  
looks like for 13.10 you don't even need the ppa it's just sudo apt-get install exfat-fuse ref: askubuntu.com/a/85459/20972 –  rogerdpack Jan 6 at 14:48
    
I followed same, after doing all steps at last it saying "FUSE exfat 1.0.1 ERROR: failed to open `/dev/sdd1'." any suggestion? –  Shubh Apr 3 at 10:44
    
:) and after then sudo ntfsfix /dev/sdb1 help me to get mount. wait for few second it could time to mount. –  Shubh Apr 3 at 10:51
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.