Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 13.10 chose my location as Thailand/Bangkok, keyboard layout and language as South African English. Everything seems to be set up correctly except wherever a date is displayed it is displayed in Thai, instead of English. This is most noticeable in the clock indicator (see images included for what I mean).

How can I change my dates to English (South African locale if possible).

enter image description here

share|improve this question

1 Answer 1

Found the answer: Open System Settings and select Language support. Select the Regional Formats tab. From this tab select the date format you want from the drop down list at the top. Click Apply System-Wide.

Log out and in for the changes to take affect.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.